Dicas SaberExcel.com
Dicas de domínio público Aplicativo Excel  


Dicas do Aplicativo Excel
Saberexcel – Informática 
 

Para personalizar avisos de erros no Excel /2003

Quando uma fórmula produz erro, o Excel inclui na célula uma mensagem como #DIV/0! (divisão por zero) ou #REF! (referência inválida). Para evitar que essas mensagens apareçam na planilha, ou mesmo para personalizá-las, use a função ÉERROS (o português é duvidoso, mas a função está certa). Se, por exemplo, em lugar de uma mensagem de erro você quiser que apareçam três asteriscos (***), escreva uma fórmula como:

=SE(ÉERROS(B1/A1);"***";B1/A1)